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Part - I Introduction to Word Processor

6.1  An introduction to Word 
Processor

	 Word processor is a computer 
software to create, edit, manipulate, 
transmit, store and retrieve a text document. 
The above said activities are called  as “Word 
Processing”. In other words, Word processing 
is an activity carried out by a computer with 
suitable software to create, edit, manipulate, 
transmit, store and retrieve text documents. 

	 There are many word processing 
software available as proprietary source 
as well as open source.  The familiar 
word processing packages are given in the 
following Table 6.1 given below.

Table 6.1 – Word Processing softwares

Proprietary source 
Word processing 

software

Open Source Word 
processing software

Package Developer Package Developer
Microsoft 

Word 
Microsoft 

Corporation
OpenOffice 

Writer
Apache 

WPS 
Word

Kingsoft Libre 
Office 
Writer

The 
document 
foundation

WordPro Lotus 
Corporation

Abiword Abisource

Tamil Word Processors

	 Tamil OpenOffice writer, Tamil 
LibreOffice Writer, Kamban 3.0, 
Mentamizh2017 – these are familiar  word 

processors exclusively 
for Tamil Language. 
Microsoft also provides 
full Tamil interface for 
all office suite. 

In this chapter, you are going to learn about 
a word processor (OpenOffice Writer).

6.2 An Introduction to OpenOffice 
Writer

	 OpenOffice is the leading open-
source office software suite for word 
processing, spreadsheets, presentations, 
graphics, databases and much more. It is 
available in many languages and works on 
all computers. It stores all your data in an 
International open standard format and 
can also read and write files from other 
office software packages. OpenOffice is 
easy to learn.

	 OpenOffice is a productive office 
suite with a collection of different software 
packages such as 

•	 OpenOffice Writer - Word Processor 
to create text documents

•	 OpenOfficeCalc - Spreadsheet to create 
worksheets

•	 OpenOffice Base - Database

•	 OpenOffice Impress - Presentation 
software
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•	 OpenOffice Draw-Drawing Software

•	 OpenOfficeFormula -Create formula 
and equations	

	 OpenOffice Writer is the word 
processor component of OpenOffice. In 
addition to the usual features of a word 
processor (spelling check, thesaurus, 
hyphenation, autocorrect, find and 
replace, automatic generation of tables 
of contents and indexes, mail merge and 
others), Writer provides these important 
features:

•	 Templates and styles.

•	 Page layout methods, including frames, 
columns, and tables.

•	 Embedding or linking of graphics, 
spreadsheets, and other objects.

•	 Built-in drawing tools.

•	 Master documents—to group a 
collection of documents into a single 
document.

•	 Database integration, including a 
bibliography database.

•	 Database integration.

•	 Track changes to document.

•	 Export to PDF easily.

6.2.1 Download and Install OpenOffice

	 Download and Install the latest 
version of OpenOffice suite from http://
www.openoffice.org/downloadat free of 
cost.

6.2.2 Creating a new document in 
OpenOffice Writer

	 A new OpenOffice Writer  
document can be created by various 
methods. From Windows, select

Start → All Programs → OpenOffice → 
OpenOfficeWriter

(or)

From Star Center (Welcome Screen):

•	 Double-click on “OpenOffice” icon on 
the desktop

•	 Now, a welcome screen appears as 
shown in Figure 6.1

Open Office Writer

Figure 6.1 Opening Screen (Star Center) of OpenOffice
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This opening screen is called as “Star Center”. Writer is one of the components of 
OpenOffice. So, it may be invoked from the “Star Center” by simply clicking on the “Text 
Document” icon.   (or) A new text document can also be created by selecting File → New 
→Text Document (or)Ctrl + N keyboard short cut can also be used to open a new text 
document as shown in the Figure 6.2

Figure 6.2 OpenOffice Writer Window

6.2.3  Parts of Writer Window:

	 The Figure 6.3 displays the contents of OpenOffice Writer window such as Title 
bar, Menu bar, Standard Toolbar, Formatting Tool bar, Ruler, Work space and Status bar. 
The components of a OpenOffice Writer window in Figure 6.3 are explained below :

Control buttons

Menu bar
Ruler

Scroll bars

Tools bar

Insertion Point

Status Bar

Title Bar With Document Name 

Figure 6.3  Components of Writer Window
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Title Bar
	 The title bar is displayed at the top 
of the window, which displays the name 
of the document and its application. By 
default, the initial document is given the 
name as Untitled1. 

Control Buttons:
	 At the right corner of title bar the 
controls buttons available are (1) minimize, 
(2) maximize/restore and (3) close.

(1)	 Minimize button:
	 When you click minimize button, 
it shrinks your document window smaller 
in size and shows it as a button on the 
taskbar(Refer figure 6.5). To restore it 
in its original size, place your mouse 
pointer on the OpenOffice button which 
is available in the taskbar, you can view 
your document as miniature and when 
you click on the button, your document is 
restored to its original size.

(2)	 Maximize button :
	 When you click maximize button, 
your document window is displayed in full 
screen. When it is in full screen, the maximize 
button is changed to “Restore”. When you 
click restore button, the document window     
regains to its original size.

Restore

Figure 6.4 – Sizing buttons

(3)	 Close button :

	 When you click close button, 
the current application is  closed and 
OpenOffice returns back to the desktop. 
The red colored close button as shown 
in Figure 6.6 may also be called as “Exit” 
or “Quit”.There is another X mark on the 
right most corner of the menu bar. This 
is actually used to close your document. 
When you click this X mark, your 
document will be closed, OpenOffice will 
continues to be open condition. 

Exit/Quit

Close document

Figure 6.6 Close and close document 
button

Menu Bar

The menu bar is below the title bar which 
comprises of various menus and each 
menu consists of various options(Refer 
figure 6.7):

Figure 6.7- Menu bar

File –The File menu contains various 
options for  file management tasks such as 
New, Open, Close, Save, Save As, Print, 
Export  etc.

Figure 6.5 Miniature button of OpenOffice document
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Edit –The Edit menu contains  cut, copy, 
paste, Undo, Redo etc.

View –The View menu contains the options 
that is used to modify the environment of 
Writer such as display of toolbars, web 
layout, print layout, navigator etc.

Insert – The Insert menu contains 
options for inserting various elements 
such as pictures, tables, charts, comments, 
headers, footers, special characters etc.

Format – The Format menu contains 
options of various text  and page  
formatting features like page size, layout, 
font characteristics, bullets and numbering 
etc.

Tables – The Tables menu contains 
various tools to manage and manipulate 
tables such to create a table, insert rows, 
insert columns, split cells, merge cells etc.

Tools – The Tools menu contains various 
tools and functions such as spell check, 

macros, mail merge, end notes/footnotes  
etc.

Window – The window menu shows 
display options such as New Window, 
Close Windows, Split and Freeze.

Help – The Help menu displays the inbuilt 
help features available in OpenOffice.

Toolbar:

Under the menu bar, there are two toolbars 
available by default. They are:

(1) Standard Toolbar 

(2) Formatting Toolbar

Standard Toolbar– This tool bar is just 
below the menu bar which consists of 
shortcut icons for frequently performed 
tasks. There are many shortcut icons  
like cut, copy, paste, undo etc…(Refer 
figure 6.8)

Figure 6.8 –Standard Tool bar

Formatting Toolbar– The formatting tool bar is below the standard toolbar which consists 
of icons used for formatting the text like bold, underline, italics, font type, font color etc.
(Refer figure 6.9)

Figure 6.9- Formatting toolbar
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Ruler

	 The ruler is a scale below the 
formatting tool bar which shows the 
margins.There are two set of rulers (1) 
Horizontal ruler and (2) Vertical ruler. 
Horizontal ruler is used to set left and 
right margins of a page and vertical ruler 
for top and bottom setting. 

Figure 6.10 - Ruler

Work Space

	 The work space is the blank area 
which is used to type the content of the 
file.A flashing vertical bar that appears at 
the beginning of the screen which is called 
as “Insertion pointer”. 

Status Bar

	 The status bar is at the bottom of 
the window which shows the current 
status of the document such as number 
of pages, current page number, default 
language etc.

6.2.4 Entering the Text

	 Once a new document is opened, 
the text can be typed in the blank area of 
the screen.  As the text is typed they appear 
on the screen and the flashing vertical bar 
called the insertion pointer moves to the 
right. When the text reaches the end of the 
line, the word is automatically wrapped 
to the next line. This feature in any word 
processor is known as “Word Wrap”.

The Enter key must not be pressed at the 
end of the each line. The Enter key should 
be pressed only at the end of a paragraph 
or when a blank line is to be inserted. 
When a page is filled up, OpenOffice 
Writer automatically creates a new page.

6.2.5 Moving within the document

There are different ways of moving around 
a document. The shortcut keys given in 
Table 6.2 are used to move easily within a 
document.

Table 6.2 – Short cut keys

KEY ACTION
→ To move a character 

right
← To move a character left

↑ To move one line up

↓ To move one line down

Ctrl + → One word right

Ctrl + ← One word left

Ctrl + ↑ One paragraph up

Ctrl + ↓ One paragraph down
Home To the beginning of line
End To the end of line

Ctrl + Home To the beginning of 
document

Ctrl + End To the end of document
Tab To move one cell to 

right
Shift + Tab To move one cell to left

Pg up
(Page Up)

To scroll one screen up

Pg Down
(Page Down)

To  scroll one screen 
down
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6.2.6 Saving the Document 

The first time the document is saved, OpenOffice Writer prompts for a name. Naming the 
file enables the user to find and open that file again. One can select the drive and folder 
where the file will be stored. To save a document for a first time,the following steps are 
used:

•	 Click File → Save (or) File → Save As (or) Ctrl + S

•	 “Save As” dialog box appears as on Figure 6.11.

Save in location

Save with 
Password

Save as a 
type

File Name

Save Button

List of drivers and folders

Figure 6.11-Save As dialog box

•	 Select location to store your document. The default location to store all documents is 
“Documents” folder in Windows.
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•	 Type your document name in the File 
Name text box.

•	 All documents in OpenOffice Writter 
will be stored with .odt extension. You 
can store your OpenOffice document as 
Microsoft Word document or .pdf. To 
do so, select file type from Save as list 
box and select the required file type. 

•	 Finally, Click “Save” button.

•	 Once the file is saved, your document 
name will be displayed on the title bar.

Saving with password

	 In OpenOffice Writer, a document 
can be protected with a password. You can set 
a password to protect your document while 
saving a file. To save a file with password, 
click on “Save with Password” check box 
in Figure 6.11 and then click “Save” button. 
Immediately it shows “Set Password” dialog 
box as shown in Figure 6.12.

Enter you Password here

Enter the same password

Read these Instructions Carefully

Click "OK" to Finalise

Figure 6.12 – Password dialog box

	 In this dialog box, Enter a password 
in “Enter Password to open” text box and 
retype the same password in “Confirm 
Password” box for confirmation. Finally 
click “OK” button.

6.2.7 Closing a Document

After your document is saved, it is still 
open. So, you can continue typing your 
document. When the work is finished, you 
should save the document and close the 
document using File → Close command 
(or) Press Ctrl + W.

Closing Unsaved Document:

	 When you close an unsaved file 
using the close control button, Writer 
shows a warning message (Refer Figure 
6.13). 

Figure 6.13Alert Message box

	 If you accept the warning message, 
click the “Save” button. When you click 
the “Save” button, it proceeds to save the 
file. If you are not willing to save the file, 
then click “Discard”, or if you want to 
cancel this warning and continue working 
in the same document, click “Cancel”.

6.2.8 Opening an existing document

Once a document is saved, it can be 
opened at any time.  To open an existing

document, Click on the File → Open or 
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Ctrl + O, the Open dialog box appears,  enter the name of the file in the File name text 
box and click the OPEN button as in Figure 6.14.

File Name Open Button

Figure 6.14 – Open dialog box

6.3 Tamil Typing Interface 

Typing in Tamil has different methods. 

•	 Using Tamil Font

•	 Using Tamil Interface. 

In the first method specificTamil fonts are available which has to be downloaded and 
installed and should be included in the font folder of the control panel. But this method 
has some drawbacks:

•	 The user must be aware of Tamil typing.

•	 The particular font must be available in the system.

•	 It does not support other languages including English.
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•	 The computer acceptscharacters as 
symbols not as language.

•	 It is not portable, i.e. if the document 
is sent to another computer, if the same 
font is not available, it is recognized as 
symbols not as original characters.

To overcome the drawbacks in the first 
method, the interface method provides 
the following advantages:

•	 It follows Unicode technique. Hence 
knowledge of Tamil typing is not 
necessary.

•	 It is easy to type documents in Tamil in 
any word processor.

•	 Some of the Unicode fonts like “Arial 
Unicode” supports all Indian languages 
including Tamil and English using 
respective language interface.

6.3.1 Download and Install Tamil Typing 
Interface

	 Many Tamil Typing Interfaces 
are available as open source such as 
“Murasu”(it is exclusively for Tamil), 
“NHM Writer”(It is universal to all Indian 
languages) etc.

To download and install:

•	 “Murasu” use the link : http://anjal.
net/download

•	 “NHM writer” use the link :  http://
software.nhm.in

6.3.2 Connecting with Writer

	 Once the Tamil Interface is 
downloaded and installed in your 

computer, each time you start, the 
interface automatically gets activated and 
this is indicated by a unique symbol in the 
notification area. By default the shortcut 
keys are set as Alt+1 for English and 
Alt+2 for Tamil and it can be changed. For 
different languages shortcut keys can be 
assigned.

6.3.3 Entering Text in Tamil

Step 1 : Open a new document in Writer.

Step 2 : Press Alt+2 to type in Tamil,  Alt 
+ 1 to type in English.

The keyboard structure for Tamil interface 
is given in Annexure-2:

Different styles of Unicode Tamil fonts 
can be downloaded from this link:http://
www.tamilvu.org/tkbd/indexen.html

6.4. Editing a document

	 Once a document is typed, it can 
be edited in many ways. If there is some 
insertions or deletions, it can be done while 
typing or after typing also. Corrections 
can be made in two different ways :

Backspace Key: Deletes the character to 
the left of the insertion pointer

Delete Key : Deletes the character to the 
right of the insertion pointer

	 To insert new text in between, if 
something is left out, insertion can be 
made by taking the insertion pointer to 
the current location and Press the Insert 
Key, the newly typed text is inserted, and 
the existing text moves to the right.This is 
Insert mode. Press the Insert Key again, 
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the text is over written on the existing 
text. This is known as Type over mode. 
You can toggle between the insert mode 
and type over mode by pressing the Insert 
Key.

6.5 Select, Move and Copy text

6.5.1 Selecting Text

	 In any word processor, the text 
has to be selected for performing 
any operation like copying,  moving, 
formatting etc.  The text selection can be 
done in two methods: 

i) Selecting  the Continuous text.

ii) Selecting the Non-continuous text.

Selecting  the Continuous text – To select 
the text continuously move the insertion 
pointer to the begining of the text,

•	 Hold the SHIFT  key and drag the 
mouse across until the required text is 
selected and then release the SHIFT 
key.

•	 The selected text can be used for any 
operation.

	 Selecting theNon-continuous text- 
To select the text not continuous, move 
the insertion pointer to the begining of 
the text,

•	 Hold the CTRL  key and drag across  
the required text is to be selected and 
release the CTRL key.

•	 The selected text can be used for any 
operation.

Selection by Different methods:

Selection using Mouse :

To select the text using mouse:

(i) Move the insertion pointer to the 
begining of the text

(ii) Hold down the Left mouse button and 
drag it across the text

(iii) Release the mouse button when the 
required portion of text is selected 

(iv) The selected  text will be  highlighted.

Selection using Keyboard :

To select the text using keyboard :

(i) Move the insertion pointer to the 
begining of the text

(ii) Hold the SHIFT key and use the 
movement keys to drag across the 
required portion.

(iii) When the required portion is selected 
release the SHIFT key

(iv) The selected  text will be  highlighted.

Selection using Short Cut Keys:

Short cut keys help to select the text 
quickly and easily

•	 To select a word - Double click on the 
word	

•	 To select the entire document – Press 
Ctrl + A
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6.5.2 Moving and Coping text

Moving text

	 To move  a text from one location 
to another 

•	 select the text to be moved  

•	 Click Ctrl + X or Cut Icon  or Edit 
→ Cut

•	 The text is removed from the source 
location and placed in the clipboard

•	 Take the insertion pointer to the new 
location to be moved and 

•	 Click Ctrl + V or Paste Icon  or 
Edit → Paste

	 The required text is moved to the 
new location.

Coping text

	 To copy  a text from one location to 
another 

•	 select the text to be copied   

•	 Click Ctrl + C or Copy Icon or 
Edit → Copy

•	 A duplicate copy of the text is made 
and sent to the clipboard

•	 Take the insertion pointer to the new 
location to be copied and 

•	 Click Ctrl + V or Paste Icon or  
Edit →Paste

	 The required text is copied to the 
new location.

	 The Editing shortcut keys are as 
given in Table 6.3.

Table 6.3 Cut, Copy , Paste Icons and 
shortcut keys

O
PE

R
AT

IO
N

A
C

TI
O

N

IC
O

N
S

SH
O

RT
C

U
T

 K
EY

CUT Cuts the 
selected text Ctrl +X

COPY
To make a 
duplication of 
the text.

 
Ctrl +C

PASTE

To paste the 
text to a new 
location after 
cut or  copy 
process.

Ctrl +V

UNDO

Cancels the 
previous 
operation 
that was 
performed

 

Ctrl +Z

6.6 Help System in Writer

	 OpenOffice Writer provides several 
forms of help.  By pressing F1  or select 
Help from the menu bar the help window 
appears as shown in Figure 6.15:

Figure 6.15 Help window

•	 To activate tooltips, extended tips, and 
the help Agent, click Tools → Options 
→ OpenOffice
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Tips
Extended Tips

Figure 6.16 – General settings window

•	 For a more detailed explanation, select Help → What’s This? and hold the mouse pointer 
over the icon where you want more help Figure 6.16 shows the general setting window.

Workshop  

6 -1 Open a new document in Open 
office writer.

•	 Type the following paragraph.

•	 “The ignited minds of the youth is 
the most powerful resource on the 
earth. The power of the youth, if 
properly directed, will bring about 
transformed humanity by meeting 
its challenges and bring peace and 
prosperity.”

•	  Save and close the document.

•	 Exit from Open Office Writer.

6.2 Open the document created in 
Workshop 6.1.

•	 Append the following paragraph.

•	 “We are as young as our faith and 
as old as our doubts. We are also as 
young as our self-confidence and as 
old as our fears. We are as young as 
our hopes and as old as our despairs."

•	  Save the document 

•	 Using Delete or Backspace key remove 
the last line of the first paragraph.

•	 Type the following lines after the 
second paragraph and create it as a 
new paragraph.

•	 “It doesn’t matter who you are, if you 
have a and determination to achieve 
that vision, you will certainly do so.”

•	  In the third paragraph insert the 
word “vision” between “a” and “and ”.
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6.3 Open the document created in 
workshop-6.1.

2.	 Copy and paste the following words 
into a new document either using 
keyboard or  mouse shortcuts. 
Ignited (ii) powerful (iii) humanity                               
(iv) challenges (v) prosperity

3.	 Save the new document

4.	 In the first document, move the 
following words either using keyboard 
mouse shortcuts. 

	 (i)	 Ignited  (ii) Challenges   	
	 (iii) Prosperity

Part - II Formatting text and Paragraph

6.7 Text formatting

	 A text without any special formatting gives a monotonous appearance. OpenOffice 
Writer offers a number of choices for formatting such as bold or italics, defining the font, 
type, and font size. Bold, italic underlined are the most common types of text formatting.
Almost all the formatting options are available under the Format menu. 

6.7.1 Changing font style, size and colour

	 A font is a set of characters in a particular style. Changing the default appearance of 
the text like changing the font type , size, color, style etc.,  are called  as Text formatting. 
To make the text attractive and more appealing, various formatting  like bold, italic and 
underline can be done by using  the following commands given in Table 6.4.

Table 6.4 Text formatting shortcuts

OPERATION ACTION ICON SHORTCUT KEY
BOLD Makes the text bold B Ctrl+B

ITALICS Italicizes the text I Ctrl +I

UNDERLINE Underlines the text U Ctrl +U

	 The default font type is Times New Roman and the type of font can be changed by 
clicking on the Font Type icon. Trebuchet MS

	 The default size of font is12 points which can be changed by clicking on the Font 
Size icon . 14
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	 The default font color is black and  the font color  can be changed by clicking on the 
Font color icon A  which shows the color palette from which the required color 
can be selected. 

	 Besides the regular formatting like Bold, Italics and underline, other formatting 
options can be done by using Format → Character. The Character dialog box is displayed 
as shown in the Figure 6.17 appears, using which all the formatting can be done easily.

Font Tab
Preview Window

Figure 6.17 – Character dialog box

6.7.2 Changing Case

	 Normally any text can be typed in upper or lower case. The text can be changed to 
different cases like 

•	 Uppercase(Capital letters), 
•	 toggle case(reverse case), 
•	 sentence case(first letter of each sentence capital), 
•	 Capitalize every word(first letter of each word capital), 
•	 lower case (small letters). 

This can be done by :

•	 Select the text to change case
•	 Select Format → Change case.
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6.7.3Highlighting text

	 Highlighting is used to draw 
attention to important information in a 
text. Highlighting is beneficial because 
it first asks the reader to pick out the 
important parts, and then gives an 
effective way to review that information 
later. 

	 Highlighting can be applied by 
selecting the text and click Highlighting 
icon ,the color palette is displayed, 
select the required color, and the text is 
highlighted. Highlighting can be removed 
by selecting the text and click No Fill from 
the color palette.

Note

Highlighting is to draw attention to 
important or key points in a document 
for easy reference by marking it with  a 
different color.

	 6.7.4 Clearing the formatting

	 To clear the formatting applied to 
the text.

• Select the entire document by Ctrl + A 
or Edit →Select All,

• clear the formatting by  Ctrl + M.

6.8 Paragraph formatting
 

	 A paragraph is any text that ends 
with a hard return. A hard return is 
accomplished any time you press the 
Enter key. Paragraph Alignment or 
justification refers to the way in which 
the lines of a paragraph are aligned. 
Paragraph alignment lets you to control 
the appearance of individual paragraphs.
There are four types of alignment available 
in OpenOffice 

Figure 6.18 – Paragraph dialog box



82 83

	 Writer-Left-alignment, Right-
alignment, Center-alignment, and 
Justified-alignment.

	 Left-alignment - A paragraph's 
text is LEFT aligned when it is aligned 
evenly along the left margin and uneven 
along the right margin. This is the default 
alignment when a paragraph is typed. 

	 Right-alignment - A paragraph's 
text is RIGHT aligned when it is aligned 
evenly along the right margin and uneven 
along the left margin.

	 Center-alignment - All the lines in 
the paragraph are aligned to the center of 
the page size.

	 Justified-alignment - All the lines 
in the paragraph, are arranged  evenly 
both on the left and right margins. This 
is achieved in writer by automatically  
inserting additional space between the 
words.

	 Paragraph formatting can be 
applied by Format→Paragraph, the 
paragraph dialog box appears as displayed 
in Figure 6.18.

	 The paragraph formatting can also 
be done by icons using the formatting tool 
bar as shown in Figure 6.19 and shortcut 
keys as shown in Table 6.5.

Figure 6.19 – Formatting toolbar

Table 6.5 Paragraph Alignment Icons and Shortcut keys

ALIGNMENT ACTION ICON SHORT CUT KEY 

LEFT
Aligns the paragraph with 
respect to the left margin

Ctrl + L

RIGHT
Aligns the paragraph with 
respect to the right margin

Ctrl + R

CENTER
Aligns the paragraph with 
respect to the center of the page

Ctrl + E

JUSTIFIED
Aligns the paragraph with 
respect to both the left and right 
margin

Ctrl + J
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An example showing all the four paragraph alignment :

Left Alignment

All power is with in you take up one idea, make that one idea your life. 
Think of it dream of it, live on that idea let the brain, muscles, nerves, every 
part of your body be full of that idea, and just leave every other idea alone. 
This is the way to success.

Right Alignment

All power is with in you take up one idea, make that one idea your life. 
Think of it dream of it, live on that idea let the brain, muscles, nerves, every 

part of your body be full of that idea, and just leave every other idea alone. 
This is the way to success.

Center Alignment

All power is with in you take up one idea, make that one idea your life. 
Think of it dream of it, live on that idea let the brain, muscles, nerves, every 
part of your body be full of that idea, and just leave every other idea alone. 

This is the way to success.

Justified Alignment

All power is with in you take up one idea, make that one idea your life. Think 
of it dream of it, live on that idea let the brain, muscles, nerves, every part of 
your body be full of that idea, and just leave every other idea alone. This is 
the way to success.

Example 6.1 Paragraph Alignment

6.8.1 Line Spacing

	 Line spacing determines the 
amount of vertical space between lines of 
text in a paragraph. By default, the lines 
are single line spaced. The easiest method 
to change the line spacing is to right-
clickon the line and select  line spacing 
from the pop up menu,the pop up menu 
provides three options single, 1.5lines or 
double from which the user can select the 
desired type(Refer figure 6.20).

To Change the line spacing using 
paragraph dialog box.

•	 Select the required text 

•	 Select Format → paragraph

•	 The paragraph dialog box appears, 
click on Indents & Spacing tab

•	 In the line spacing drop down, select 
the required line spacing (there are 
seven different types of line spacing) 
and

•	 click OK button.
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Figure 6.20  Paragraph dialog box

6.8.2 Indenting text

	 Indent is the distance from the left and right margin of a paragraph. It is used to 
improve the efficiency and readability of the paragraph and makes the paragraph look 
more attractive. In paragraphs, an easy way to apply indent for the first line of text can be 
created by moving the insertion pointer to the begining of the line and pressing the tab 
key on the keyboard.  

There are two ways to apply indents:

• Using Icons	 • Using Dialog Box	

Using Icons :

Increase Indent Icon  : The increase indent icon controls the space between the 
paragraph and the left margin. Each click on the Increase indent icon moves the paragraph 
½ inch away from the left margin.

Decrease Indent Icon  : This is reverse of increase  indent. It undoes the indent applied 
by increase indent. Each click on the Decrease indent icon moves the paragraph ½ inch 
away from the right margin.
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Using Dialog Box:
	 Format → Paragraph displays the paragraph dialog box as shown in Figure 6.20, 
select the Indent & Spacing tab which has the indent group which has three options.

Left Indent : This is the default indent where a paragraph is moved away from the left 
margin.  In the paragraph dialog box, in the “Before Text” spin box as shown in Figure 6.20, 
enter a value which moves the paragraph away from the left  margin.

Right Indent : This is another type of indent which moves the paragraph away from the 
right margin. Enter a value in the “After text” spin box of the paragraph dialog box, which 
results in right indent.

	 First Line Indent - A first-line indentation indents the first line of the paragraph. It 
is the most common way to start a new paragraph. This indent can be applied by Format 
→ Paragraph → Indents & Paragraph tab, select first line option in the indent group, 
enter a positive value which results in first line indent.

Hanging indent – This is a special kind of indent where the first line of the paragraph 
alone hangs outside leaving the rest of the text. To apply Hanging indent, a negative value 
is given in the “first line” option of the paragraph dialog box.

Example 6.2 shows different kinds of indents.

Increase Indent

Decrease 
Indent

First line
Indent

Hanging Indent
Example 6.2 - Different kinds of Indents 

6.8.3 Bullets and Numbering

	 Bullets and numbering are used to emphasize list of things and make list easy to 
read and follow. It provides an excellent way to control the appearance in the form of  
bulleted or numbered list.
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	 Bullets – This icon is used to add 
a bullet character to the start of each 
paragraph. This is suitable when the 
text has to be presented as a list of items 
preceded by a bullet symbol and no 
sequence has to be followed. Bullets are 
quickly created by clicking on the Bullet 
icon .

	 Numbering – This icon is used 
to add a numeral to the start of the each 
paragraph. Numbering is more suitable 
when the text has to be presented as 
a sequence.  In numbered list, each 
paragraph begins with an expression that 
includes a number or letter and a separator 
such as a period or parenthesis. 

	 The numbers in a numbered list are 
updated automatically when you add or 

remove paragraphs in the list. Numbering 
is quickly created by clicking on the 
Numbering icon . 

6.8.4 Style of Bullets and Numbering - 

	 The default type of bullet is ( . ) and 
the default type of numbering is (1, 2, 3 
……). The style of bullets and numbering 
can be changed by applying the following 
steps:

•	 Select the text to be bulleted

•	 Format → Bullets and Numbering 

•	 Select Bullets Tab

•	 The Bullets and Numbering dialog box 
appears with different styles of bullets 
are displayed

Figure 6.21 Bullets and Numbering dialog box
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•	 Click on the required style

•	 Click Ok button

The selected text is bulleted.

	 The Bullets and Numbering dialog 
box with the bullets tab is displayed in 
Figure 6.21. 

Note

If the text is not typed, then apply the 
steps above and then type the text, 
the newly entered text will  appear in 
bulleted form.

To apply Numbering

1.	 Select the text to be numbered

2.	 Format →Bullets and Numbering

3.	 Select Numbering type Tab

4.	 The Bullets and Numbering dialog 
box appears with different styles of 
numbering are displayed

5.	 Click on the required style 

6.	 Click Ok button

7.	 The selected text is numbered.

	 The Bullets and Numbering dialog 
box with the numbering tab is displayed 
in Figure 6.22.

Note

If the text is not typed, then apply the 
steps above and then type the text, 
the newly entered text will  appear in 
numbered form.

Figure 6.22 Bullets and Numbering dialog box
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Turning off Bullets and Numbering –

	 As you can quickly add bullets or 
numbers to existing text by clicking on 
the icons, the bullets and numbers can be 
removed easily.

•	 Select the text where the bullets and 
numbers are to be removed.

•	 Click on the bullets icon  again to 
remove bullets.

•	 Click on the numbering icon  again 
to remove numbering.

6.9  Page formatting

	 The most important thing in a 
word processor is how to format the page 
by changing margins, numbering, page 
layout, headers and footers. Formatting 
your page makes it look more attractive 
and make it easier to read.

6.9.1 Setting the page size and margins 
Changing page size

The default page size in Writer is 8.5 x 11”, 
the same as that of a standard A4 printing 
paper. However, for different types of 
documents, you may need to change the 
page size. To change the page size:

•	 Select the page to be resized 

•	 Select Format → Page, the page style 
dialog box appears as shown in Figure 
6.23.

•	 Select Page Tab

•	 In the paper format group, select the 
format like A4, legal …. etc

•	 Or the width and height option can be 
used to set the page size. 

Figure 6.23 Page style dialog box
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Changing page margins
Page margins are the white space around 
the top, bottom, left, and right of your 
document. Margins let Writer know where 
to start placing the text at the top of a 
document, when to move on to the next 
page at the bottom, where to start typing 
text on the left side, and where to stop and 
move to the next line on the right.

	 Changing or setting page margins in 
OpenOffice writer can be done in two ways: 

1.	 Using the Rulers—quick and easy, but 
does not have precise values. 

2.	 Using the Page Style dialog box—can 
specify precise values for the margins.  

Changing page margins - using Ruler

1.	 The shaded sections of the rulers are 
the margins. 

2.	 Hold the mouse pointer over the line 
between the gray and white sections.

3.	 The mouse pointer turns into a double-
headed arrow.

4.	 Hold down the left mouse button and 
drag the mouse to move the margin 
and release it at the required point.

5.	 The new margin is set.			 

Using Page Style dialog box

To change margins using the Page Style 
dialog box  

1.	 Right-click anywhere on the page and 
select Page from the popup menu or 
select page tab of Page Style dialog box 
as shown in Figure 6.23.

2.	 In the Margins group, specify the values 
for left , right , top and bottom margins.

3.	 Click on ok button.

6.9.2 Orientation
Page orientation refers to how the 
document will be displayed on screen 
and printed. There are two different 
orientations: 

Landscape - The width of the document is 
more than the height.  This is best suited 
for displaying table, professional photos, 
invitations, album etc.

Landscape

Portrait   – This is the most common 
and default orientation. Here, the height 
of the document is more than the width. 
Normally books, newspapers will be 
displayed in this format. 

Portrait

To change the orientation:

•	 Select the page whose orientation is to 
be changed 

•	 In the Page style dialog box, under the 
Orientation group, 

•	 Select Portrait or Landscape button.

6.9.3 Page colour and borders
Changing the page color is not quite 
common. To do so, in the Page style dialog 
box , in the Background option, click on 
color and select the “color” from the color 
palette  or select “graphic” to apply an 
image as a page background, it, as shown 
in Figure 6.24.

Borders can be applied to an entire 
document, an entire page, paragraph, or 
just to certain sections of the document.  
From the Page Style dialog box , select the 
Border tab, the user defined area helps to 
define the area of borders, the line style 
of  borders, color of borders Figure 6.25 
shows the borders setting in the Page Style 
dialog box. 
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Figure 6.24 Background color

Figure 6.25 Page style dialog box - Borders
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6.10 Working with Headers and Footers

	 The Header is a section of the 
document that appears in the top margin, 
which displays  the title or chapter name, 
author name of a document . 

	 The Footer is a section of the 
document that appears in the bottom 
margin of the page which displays the 
page number, date, time etc. which gets 
displayed on all the pages automatically.

6.10.1 Inserting Header and Footer

•	 Select from the main menu Insert → 
Header → Default

•	 The header text area is separated from 
the normal text area. 

•	 Enter the text that is to be repeated 
in all pages or Select Insert → Fields 
→Title. 

Similarly to insert a Footer, the steps are 
as given below:

•	 Select from the main menu Insert 
→Footer → Default

•	 Place the insertion pointer in the 
Footer area of the page.

•	 Select Insert → Fields → Date to 
insert date in all the pages.

	 Once the Headers and Footers are 
given in the first page, the same text will 
appear in all the pages.

6.10.2 Inserting and Formatting page 
numbers

	 Once the Header / Footer area are 
created, the page numbers can be inserted 
by performing the following steps:

•	 Place the insertion pointer where you 
want to insert the number.

Figure 6.26 Page style dialog box
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•	 choose Insert → Fields → Page 
Number

•	 The page number appears with a gray 
background

Normally, the page numbers appear as 
1,2,3….., To change the numbering style, 
the following sequence of steps can be 
performed: 

•	 Position the insertion pointer where 
the page number has to appear

•	 Select Format → page, which will 
display the Page Style dialog box as on 
Figure 6.26. 

•	 Select Page Tab

•	 In the Layout settings, select the format 
drop down combo box

•	 Select the desired style and click OK 
button. 

6.4 Open a new document in 
OpenOffice writer.

•	 Type the following paragraph

“Learning gives creativity, creativity 
leads to thinking, thinking provides 
knowledge, and knowledge makes you 
great”

•	 Save the document

•	 Perform text formatting features 
like Bold, Italics, Underline, 
Change font, change Size, Color 
and change case (Upper case to 
lower case, lower to upper) for the 
words. (in the paragraph and make 
the paragraph more appealing to 
read.

Workshop  

•	 Highlight the text “Knowledge 
makes you great” 

•	 Undo all formatting options using 
keyboard shortcut.

6.5  Open the document created in the 
workshop 6.4 

•	 Type the following lines below the 
first paragraph

“ When one door closes, another 
opens, but we often look so long and so 
regretfully upon the closed door that 
we do not see the one that has opened 
for us – Alexander Grahambell ”

•	 Using any one of the paragraph 
alignment icons or keyboard 
shortcuts (left, right, center, or 
justified) align the first paragraph.

•	 Change the line spacing of second 
paragraph to any one of the type.

•	 Create bullets for the first 
paragraph and numbering for the 
second paragraph using icon or 
menu choice.

•	 Save and close this documents.

6.6 Open the document created in 
workshop-6.5

•	 Change page size, margin and 
orientation, change border and 
background color.

•	 Apply suitable header and footer 
for the table.
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Part - III Find and Replace

6.11 Find and Replace

	 OpenOffice Writer has a Find and 
Replace feature that helps to locate for a 
text inside a document and replace it with 
another word. In addition to finding and 
replacing words and phrases, you can also 
use wildcards and regular expressions to 
perform advanced search. To search a 
word 

•	 Click Edit → Find & Replace (or) Ctrl 
+ F

•	 The Find & Replace dialog box appears 
as shown in Figure 6.27. 

Steps to find and replace a text

1.	 Type the text you want to find in the 
Search for box

For Example: To search for a word 
“Bombay” in a document and replace with 
“Mumbai”, enter the word “Bombay” in 
the Search for box

2.	 To replace the word with different 
text, type the new text in the Replace 
with box

Enter the word “Mumbai” in the Replace 
with box and 

  Click Find button , to start the search , 
the found word is highlighted

	 The first occurrence of “Bombay” 
is highlighted

3.	 To replace text, click Replace button.

Bombay

Mumbai

Figure 6.27 Find and Replace dialog box
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The highlighted word is replaced with the 
word given in the Replace with box.

4.	 Click Find All, Writer selects all 
instances of the search text in the 
document

	 All occurrences of  “Bombay” are  
highlighted. 

5.	 Click Replace All button, Writer 
replaces all matches.

	 This will replace all occurrences of 
“Bombay” with “Mumbai” 

6.	 Enable Match case to perform the 
search case sensitively so that uppercase 
and lower cases are distinguished 
separately.

7.	 Enable Whole Words only to make 
the search more specific. For e.g. if 
you search for the word "image" the 
command will only find "image" not 
"imaging", "images" etc.

6.7 Open a new document.
•	 Type the following paragraph
•	 “All birds find shelter during a 

rain. But Egles avoid rain by flying 
above the clouds. Problems are 
common, but attitude make the 
difference.”

•	 Apply Find & Replace.
•	 Find the word “Egles” and replace 

it with “Eagles”.
•	 Save the  document with password.

Workshop

Annexure 

List of Keyboard Shortcuts

Shortcut Key Function 

Ctrl+A Select the whole document. 

Ctrl+B Makes text bold. 
Ctrl+C Copy the text.

Ctrl+D Double Underline text. 

Ctrl+E Text is center aligned. 
Ctrl+F Find and Replace. 
Ctrl+I Makes text Italics. 
Ctrl+J Text is Justifed. 
Ctrl+L Text is left aligned. 
Ctrl+R Text is right aligned. 
Ctrl+U Underlines text. 
Ctrl+V Paste the text.
Ctrl+X Move the text.
Ctrl+Y Redo last action. 
Ctrl+Z Undo last action. 
Left Arrow Move cursor one character left. 
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Right Arrow Move cursor one character right. 
UpArrow Move cursor one line up. 
DownArrow Move cursor one line down. 
Shift+ LeftArrow Move cursor with selection to the left. 
Shift+ RightArrow Move cursor with selection to the right. 
Ctrl+ LeftArrow Go to beginning of word. 
Ctrl+ RightArrow Go to end of word. 
Home Go to beginning of line. 
End Go to end of line. 
Ctrl+Home Go to start of document. 
Ctrl+End Go to end of document. 
Shift+Home Go and select from the beginning of  line. 
Shift+End Go and select till end of line. 
Insert Insert mode on/off. 
Page Up Move one screen up. 
Page Down Move one screen down. 
Ctrl+Shift+B Subscript. 
Ctrl+Shift+P Superscript. 

Unicode Tamil Keyboard Typing Chart

a அ k க் ka க ke கே
aa ஆ ng ங் nga ங kee கே
i இ s ச் sa ச ko க�ொ
ii ஈ nj ஞ் nja ஞ koo க�ோ
u உ d / t ட் da / ta ட kau க�ௌ
uu ஊ N ண் Na ண
e எ w ந் wa ந we நெ
ee ஏ th த் tha த wee நே
ai ஐ p ப் pa ப wo ந�ொ
o ஒ m ம் ma ம woo ந�ோ
oo ஓ y ய் ya ய wau ந�ௌ
au ஔ r ர் ra ர
q ஃ l ல் la ல

v வ் va வ
z ழ் za ழ
L ள் La ள
R ற் Ra ற
n ன் na ன
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j ja jaa je jee jo joo ji jii ju juu

ஜ் ஜ ஜா ஜெ ஜே ஜ�ொ ஜ�ோ ஜி ஜீ ஜு ஜூ

sh sha shaa she shee sho shoo shi shii shu shuu

ஷ் ஷ ஷா ஷெ ஷே ஷ�ொ ஷ�ோ ஷி ஷீ ஷு ஷூ

Type the following content in Tamil using any interface (Murasu / NHM / Azhagi).

kaNNan - கண்ணன் joothpur – ஜ�ோத்பூர்

sennai – சென்னை juulai – ஜூலை

thamizwaadu – தமிழ்நாடு shiiradi – ஷீரடி

thaajmahaal – தாஜ்மஹால் hamadu – ஹமது

shaajakaan – ஷாஜகான் vaashingtan - வாஷிங்டன்

	 சென்னையில் உள்ள மாநகராட்சிப் பள்ளிகள் சென்னைப்பள்ளிகள் (Chennai Schools) என்று 
அழைக்கப்படுகிறது. இந்த பள்ளிகளை நிர்வகிக்க சென்னை மாநகராட்சயில் கல்வித்துறை (Education 
Department) இயங்கி வருகின்றது. ஒரு இந்திய ஆட்சிப்பணி (IAS) அதிகாரி, ஒரு கல்வி அலுவலர் 
(Educational Officer) மற்றும் 10 துணைக் கல்வி அலுவலர்களுடன் (Assistant Educational Officers 
– AEO) இத்துறை செயல்படுகிறது.

Activity

Student Activity 

1. 	 To make the students prepare a invitation for school annual day.

2. 	 To make the students create  greeting card in landscape format with a picture and a 
birthday message and distribute to students on their birthday.

Teacher Activity

1. 	 To show a demo to the students how to type a question paper by using indents and 
bullets and auto numbering, changing the margins. 
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Evaluation

Part I  Choose The Best Answer

1. 	 Which is the command to be selected to open the Table Format dialog box.

		  a. File ->Table properties	 b.Format->Table properties

		  c. Table->Table properties	 d.   Edit->Table properties

2. 	 The bottom of the window which shows the status of the document is:

		  a. Task bar	 b.  Title bar	 c. Status bar     	 d. Tool bar

3. 	 Which is the section of document that appears in the top margin.

		  a. Head area	 b. Foot area	 c. Header	 d. Footer

4. 	 The top most part of the window which displays the name of the application

		  a. Menu bar	 b. tool bar	 c. title bar	 d. format bar

5. 	 Changing the default appearance of the text is called

		  a. Text formatting		  b. Page formatting	

		  c. special formatting 	 d. paragraph formatting

6.  	 The Find and Replace option is available in which menu?

		  a. File	 b. Edit	 c. Format	 d. Tools

7. 	 Which button selects all instances of the search text in the document?

		  a. Find	 b. Find All	 c. Replace	 d. replace All

8. 	 Which is the short cut key to go to start of document?

		  a. Ctrl+Home	 b. Ctrl+ End	 c. Home	 d. End

9. 	 What is the shortcut key for finding and replacing text in a document?

		  a. Ctrl + F1	 b. Ctrl +  F4	 c. Ctrl + F5	 d. Ctrl +F7

10. 	 Shortcut key for Undo is

		  a. Ctrl + E	 b. Ctrl + U	 c. Ctrl + Z	 d. Ctrl + n
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Part II 

1. 	 What is Text formatting?

2. 	 What are the different packages in OpenOffice writer?

3. 	 State  the difference between Propietary software and open source software.

4. 	 How do you make corrections to your document?

5. 	 Name some features of OpenOffice writer.

Part III 

1. 	 What is the difference between moving and copying text?

2. 	 What are the different types of orientation?

3. 	 How do you turn off bullets and numbering?

4. 	 What are the different ways to save a document?

5. 	 Write the steps to change the line spacing of text.

Part IV

1.	 What are the different methods to change margin in writer?

2. 	 What are Header and Footer? How do you insert page numbers?

3. 	 What are the different types of paragraph alignment?

4. 	 Write the steps to find and replace  a word with another in OpenOffice writer.

5. 	 What are indents ? How do you apply it in a document?
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