
Chapter – 6 

Word Processor Basics (OpenOffice Writer) 
 

I. Choose the correct answer 
 
Question 1. 
Which is the opening screen of OpenOffice? 
(a) Star desktop 
(b) Star Center 
(c) Star Screen 
(d) Star window 
 
Answer: 
(b) Star Center 

Question 2. 
Which option allows you to assign text, tables, graphics and other items to a 
key or key combination? 
(a) Automatic 
(b) Autoformat 
(c) Auto Text 
(d) Autographies 
 
Answer: 
(c) Auto Text 

Question 3. 
Which menu contains the Numbering option? 
(a) File 
(b) Edit 
(c) Tools 
(d) Format 
 
Answer: 
(c) Tools 



Question 4. 
Which is displayed at the top most part of the window? 
(a) Menu bar 
(b) Tool bar 
(c) Title bar 
(d) Format bar 
 
Answer: 
(c) Title bar 

Question 5. 
Which is changing the default appearance of the text called? 
(a) Text formatting 
(b) Page formatting 
(c) Special formatting 
(d) Paragraph formatting 
 
Answer: 
(a) Text formatting 

Question 6. 
The Find & Replace option is available in which menu? 
(a) File 
(b) Edit 
(c) Format 
(d) Tools 
 
Answer: 
(b) Edit 

Question 7. 
Which button selects all instances of the search text in the document? 
(a) Find 
(b) Find All 
(c) Replace 
(d) Replace All 
 



Answer: 
(b) Find All 

Question 8. 
What is the shortcut key to go to the start of the document? 
(a) Ctrl + Home 
(b) Ctrl + End 
(c) Home 
(d) End 
 
Answer: 
(a) Ctrl + Home 

Question 9. 
What is the shortcut key for finding and replacing text in a document? 
(a) Ctrl + F 
(b) Ctrl + F4 
(c) Ctrl + F5 
(d) Ctrl +F7 
 
Answer: 
(a) Ctrl + F 

Question 10. 
What is the short cut key for Undo? 
(a) Ctrl +E 
(b) Ctrl + U 
(c) Ctrl + Z 
(d) Ctrl + n 
 
Answer: 
(c) Ctrl + Z 

II. Short Answers 
 
Question 1. 
How do you insert pictures in to your document? 
 



Answer: 
Open office Writer has the ability to insert and edit images in a more simple 
way. 

1. Place the insertion pointer where you want the image to appear. 
2. Select Insert → Picture From file. 
3. The insert picture dialog box appears where the picture gallery 

opens from which the desired picture can be selected. 
4. Click on the Open button. 
5. The selected picture is inserted into the document. 

 
Question 2. 
What are the different packages in OpenOffice writer? 
 
Answer: 
OpenOffice is a productive office suite with a collection of different software 
packages such as - 

1. OpenOffice Writer- Word Processor to create text documents 
2. OpenOffice Calc- Spreadsheet to create worksheets 
3. OpenOffice Base- Database 
4. OpenOffice Impress- Presentation software 
5. OpenOffice Draw- Drawing Software 
6. OpenOffice Formula- Create formula and equations 

 
Question 3. 
What is auto text in writer? 
 
Answer: 
AutoText allows you to assign text, tables, graphics and other items to a key or 
key combination. For example, rather than typing “Tamil Nadu” every time 
you use that phrase, you might just type “tn” and press F3. You can also save a 
formatted Tip as AutoText and then insert a copy by typing “tip” and pressing 
F3. 

Question 4. 
How do you merge cells in a table? 
 



Answer: 
To merge a group of cells: 

1. Select the cells to merge. 
2. Right click and choose Cell → Merge or choose Table → Merge 

Cells from the menu bar. 
 
Question 5. 
State the difference between proprietary software and open-source software? 
 
Answer: 
Proprietary Software: 

1. It is a closed source software that means the company who developed 
the software owns it and others can not duplicate or distribute it 
without permission. 

2. User have to pay and use. 
3. Example: Windows, Adobe Photoshop. 

Open Source Software: 

1. It provides source code for the users and the user can modify it if they 
want according to their requirement. 

2. It is software that is free to use. 
3. Example: Linux, Open office. 

 
III. Explain in Brief 
 
Question 1. 
What is the difference between moving and copying text? 
 
Answer: 
Copy Text: 

1. Copy text will leave the source as it is and place a copy in the 
destination. 

2. After copy, the text available in both source and destination locations. 
 
 



Move Text: 
1. Move text will shift the source to the destination i.e., the text will change 

its position. 
2. After move, the text available in destination location alone. 

 

Question 2. 
What are the different types of orientation? 
 
Answer: 
Page orientation refers to how the document will be displayed on-screen and 
printed. There are two different orientations: 

1. Landscape - 
The width of the document is more than the height. This is best suited 
for displaying professional photos, invitations, albums, tables etc. 

 
2. Portrait - 

This is the most common and default orientation. Here, the height of the 
document is more than the width. Normally books, newspapers will be 
displayed in this format. 

 
 
Question 3. 
How do you insert cells, rows and columns? 
 
Answer: 
To insert rows or columns inside a table: 



• Place the insertion pointer in the row or in the column where you 
would like to add new rows or columns and right-click. 

• Choose Row → Insert – to insert a row or Column → Insert – to 
insert a column. A dialog box will appear, from which you can 
select the number of rows or columns to insert. You can also set 
the position of the new rows or columns to Before or After. 

• Click OK to close the dialog box. 
 
Question 4. 
What are the different ways to save a document? 
 
Answer: 
The first time the document is saved, OpenOffice Writer prompts for a name. 
Naming the file enables the user to find and open that file again. One can select 
the drive and folder where the file will be stored. To save a document for the 
first time, the following steps are used: 

• Click File → Save → (or) File Save As (or) press Ctrl + S 
• The “Save As” dialog box appears 
• Select a location to store your document. The default location to store all 

documents is “Documents” folder in Windows. 
• Type your document name in the File Name box. 
• All documents in OpenOffice writer will be stored with .odt extension. 
• Finally, Click “Save” button. 
• Once the file is saved, our document name will be displayed on the title 

bar. 
 

1. Save as Microsoft Word document or PDF: 
We can store our OpenOffice document as Microsoft Word document or 
pdf. To do so, select the file type from Save as a type list box. This list 
box shows a variety of formats to be saved. 
 

2. Saving with password: 
In OpenOffice writer, a document can be protected with a password. We 
can set a password to protect your document while saving a file. To save 
a file with password, click on “Save with Password” check box and then 
click “Save” button. Immediately it shows “Set Password” dialog box as 
given in the following Figure. 



 
 
Password dialog box 
In this dialog box, Enter a password in “Enter Password to open” text 
box and retype the same password in “Confirm Password” box for 
confirmation. Finally, click “OK” button. 
 

3. Save a document as Read-only: 
We can save the document as read-only i.e. editing is not possible by 
using More Option. 

 
Question 5. 
Write the steps to change the line spacing of text. 
 
Answer: 
Line spacing determines the amount of vertical space between lines of text in 
a paragraph. By default, the lines are single-spaced, that is the spacing 
accommodates the largest font in that line, plus a small amount of extra space. 

Method – 1 
Select the line or word or phrase, Right-click Line spacing, then select the 
required type as single, 1.5 or double 
 
Method – 2 

1. Select the entire document by Edit → Select All 
2. Format → Paragraph 



3. The paragraph dialog box appears, click Indents & Spacing tab. 
4. In the line spacing option, select the type and click OK button. 

 
IV. Explain in detail 
 
Question 1. 
What are the different methods to change margin in writer? 
 
Answer: 
Page margins are the white space around the top, bottom, left, and right of 
your document. Margins let Writer know where to start placing the text at the 
top of a document, when to move on to the next page at the bottom, where to 
start typing text on the left side, and where to stop • and move to the next line 
on the right. 

Changing or setting page margins in open office writer can be done in two 
ways: 

1. Using the Page rulers-quick and easy, but does not have precise 
values. 

2. Using the Page Style dialog box- can specify precise values for the 
margins. 

 
Changing page margins – using Ruler: 

1. The shaded sections of the rulers are the margins. 
2. Hold the mouse pointer over the line between the gray and white 

sections. 
3. The mouse pointer turns into a double-headed arrow. 
4. Hold down the left mouse button and drag the mouse to move the 

margin and release it at the required point. 
5. The new margin is set. 

 
Using the Page Style dialog box: 
 
To change margins using the Page Style dialog box. 



1. Right-click anywhere on the page and select Page from the popup 
menu or select page tab of page style dialog box. 

2. In the Margins boxes, specify the values for left, right, top and 
bottom margins. 

3. Click on ok button. 
 
Question 2. 
What are Header and Footer? How do you insert page numbers? 
 
Answer: 
 
Header: 
It is a section of the document that appears in the top margin, Which displays 
the title or chapter name, author name of a document. 

Footer: 
It is a section of the document that appears in the bottom margin of the page 
which displays the page number, date, time etc., which gets displayed on all 
the pages automatically. 

Inserting Header and Footer: 

1. Select from the main menu Insert → Header → Default 
2. The header text area is separated from the normal text area. 
3. Enter the text that is to be repeated in all pages or Select Insert → 

Fields → Title. 
 
Similarly to insert a Footer, the steps are as given below: 

1. Select from the main menu Insert → Footer → Default 
2. Place the insertion pointer in the footer part of the page. 
3. Select Insert → Fields → Date to insert date in all the pages. 
4. Once the headers and footers are given in the first page, the same 

text appears in all the pages. 
 
Inserting and Formatting page numbers: 
 



Once the Header / footer area is enabled, the page numbers can be inserted by 
performing the following steps: 

1. position the cursor where you want to insert the number 
2. choose Insert → Fields → Page Number 
3. The page number appears with a gray background 

 
Question 3. 
Write the steps to Find and Replace a word with another word in OpenOffice 
writer? 
 
Answer: 
OpenOffice Writer has a Find and Replace feature that helps to locate text 
inside a document and replace it with another word. In addition to finding and 
replacing words and phrases, we can also use wildcards and regular 
expressions to perform advanced search. To search a word: 

1. Click Edit → Find & Replace (or) Ctrl + F 
2. The Find & Replace dialog box appears as shown below. 

 

 
Find & Replace dialog box 
Steps to And & replace a text: 
 
1. Type the text you want to find in the Search for box 

For Example: To search a word “Bombay” in a document and replace 
with “Mumbai”, enter the word “Bombay” in the Search for box. 



2. To replace the text with different text, type the new text in the Replace 
with box Enter the word “Mumbai” in the Replace with box and Click 
Find button, to start the search, the found word is highlighted and the 
first occurrence of “Bombay” is highlighted. 
 

3. To replace text, click Replace button. 
The highlighted word is replaced with the word given in the replace 
with box. 
 

4. Click Find All, Writer selects all instances of the search text in the 
document. 
All occurrences of Bombay are highlighted. 
 

5. Click Replace AH button, Writer replaces all matches. 
This will replace all occurrences of “Bombay” with “Mumbai”. 
 

6. Enable Match case to perform the search case sensitively so that 
uppercase and lower cases are distinguished separately. 
 

7. Enable Whole Words only to make the search more specific to words 
used separately alone. 

 
Question 4. 
Explain Page formatting in writer? 
 
Answer: 



 
The most important thing in a word processor is how to format the page with 
elements such as margins, numbering, page layout, headers and footers. 
Formatting your pages makes them look more attractive and makes them 
easier to read. 

Changing Page Size: 
The default page size in writer is 8.5 × 11”, the same as that of a standard A4 
printing paper. However, for different types of documents, you may need to 
change the page size. To change the paper size: 

1. Select the page whose page size is to be changed 
2. Select Format → Page, the page style dialog box. 
3. Select Page Tab. 
4. In the paper format group, select the format like A4, legal …. 
5. Or the width and height option can be used to set the page size. 

 


